Payment Import Failures from MRI to Collaborative AR
Incident Report for Versapay
Resolved
The issue has been resolved.

Our technical team has confirmed that MRI payment transactions are appearing as expected in Collaborative AR.

We apologize for any inconvenience this has caused.

If you have any questions, please contact our Customer Care team at 866-999-8729, Monday- Friday, 8:00 am to 11:00 pm EST, or visit our Support Contact Us page.
Posted Dec 06, 2023 - 18:11 EST
Update
We are anticipating a resolution to this issue by 6 pm EST.
Posted Dec 06, 2023 - 15:05 EST
Identified
We have received reports from some clients of payment import failures from MRI through to Collaborative AR. The impact is that suppliers and their customers won’t see payments made in MRI reflected within Collaborative AR.

Our team has identified the issue and is actively working on deploying a fix. We will provide another update today as soon as more information is available.

We apologize for any inconvenience this may cause.
Posted Dec 06, 2023 - 12:57 EST
This incident affected: Collaborative AR (formerly ARC) (Payment Services).