NMI - Connectivity Issues with Gateway Portals and APIs

Incident Report for Versapay

Resolved

NMI has reported the issue is now resolved.
Posted Sep 26, 2025 - 21:09 EDT

Investigating

NMI has reported they are investigating an issue with their Gateway Portals and APIs. For more information, please follow their status page https://status.transactiongateway.com/

We do not believe this affects Versapay's Payment Gateway connections to NMI, but that it DOES affect legacy client connections through Collaborative AR.
Posted Sep 26, 2025 - 18:07 EDT
This incident affected: Payments (Third-Party Payment Gateways & Processors).