Investigating Outage with Bridgepay

Incident Report for Versapay

Identified

One of our gateway providers, BridgePay, has reported an outage related to a cybersecurity incident impacting their platform. Their internal teams, along with external specialists, are actively investigating and working to restore services.

https://status.bridgepaynetwork.com/

At this time, some payment transactions may be delayed or unavailable. No action is required from you right now.

During this outage Versapay is:

* Actively monitoring the situation with BridgePay
* Coordinating directly with their incident response teams
* Assessing any potential impact to transactions processed through our systems
* Preparing to take additional steps if needed to minimize disruption
Posted Feb 06, 2026 - 12:59 EST
This incident affects: ERP Payments for NetSuite (Product) and Payments (Third-Party Payment Gateways & Processors).