Connectivity Issues for Clients Using Legacy Certificate Authority stores
Incident Report for Versapay
Resolved
This incident has been resolved.
Posted Apr 29, 2024 - 14:40 EDT
Identified
We have identified a connectivity issue for our Collaborative AR and Cash Application clients with legacy TLS Certificate Authority configurations using our APIs. This includes clients who use Versapoint.

As a result, you may be receiving an error when connecting to Versapay.

For clients using Versapoint that are affected, our support team will contact you to update the certificate file and resolve the issue.

For any clients managing their own API integrations (e.g., Java program), please see this blog post for more information on the issue.

If you have any questions, please contact our Customer Care team at 866-999-8729, Monday- Friday, 8:00 am to 11:00 pm EST, or visit our Contact Us support page online.
Posted Apr 17, 2024 - 18:04 EDT
This incident affected: Collaborative AR (formerly ARC) (Platform) and Cash Application (formerly DadePay) (Platform).