Connectivity Issues with Oracle NetSuite
Incident Report for Versapay
Resolved
NetSuite has resolved the issue affecting the NetSuite Service in US Ashburn.
Posted Jan 30, 2024 - 12:16 EST
Update
NetSuite is applying a fix to mitigate the issue affecting the NetSuite Service in US Ashburn.

If you are experiencing issues, please contact NetSuite Customer Support through your standard method.

For more information and real-time updates from NetSuite, please visit their status page: https://status.netsuite.com/
Posted Jan 30, 2024 - 11:35 EST
Monitoring
NetSuite is currently experiencing and actively monitoring an issue potentially affecting the NetSuite Service in US Ashburn.

Customers may experience a degradation of service when using the NetSuite Service.

If you are experiencing issues, please contact NetSuite Customer Support through your standard method.

For more information and real-time updates from NetSuite, please visit their status page: https://status.netsuite.com/
Posted Jan 30, 2024 - 10:52 EST
This incident affected: ERP Payments for NetSuite (Product, Customer Portal, eCommerce, NetSuite Hosted Payment Pages).