TPro3 Payment Gateway Funding Delay
Incident Report for Versapay
Resolved
Thank you for your patience.

TSYS advised that the issue is resolved and the impacted merchants should be included in the next cycle cut.
Posted Jul 18, 2024 - 10:39 EDT
Monitoring
We have confirmed that TSYS has successfully processed our ACH transfers, and we are waiting for funding to clear.

TSYS has made us aware of a separate issue across their platform that may result in funding delays. We are monitoring this and continue to work with them.

Thank you for your continued patience.
Posted Jul 17, 2024 - 11:42 EDT
Identified
We have determined the issue and confirmed that the ACH transfer file from 7/11 has successfully been accepted by TSYS. The remainder of the failed files are being resubmitted. We will provide another update once we have confirmation that all files have been accepted.

Thank you for your patience.
Posted Jul 16, 2024 - 18:38 EDT
Update
We are continuing to investigate this issue.
Posted Jul 16, 2024 - 14:49 EDT
Investigating
We want to inform you of a delay in the processing of ACH transactions through TSYS. Due to a technical issue, ACH batches sent since July 11th have been rejected, causing a delay in fund clearance. Our team is actively working to resolve this issue.

We apologize for any inconvenience this may cause and appreciate your understanding.
Posted Jul 16, 2024 - 14:48 EDT
This incident affected: Payments (TPro3 Payment Gateway).