Sage Intacct Intermittent Invoice Errors
Incident Report for Versapay
Resolved
The Sage Intacct Intermittent Invoice Errors issue has been resolved. Users should no longer receive intermittent invoice error messages when attempting to process a transaction using Intacct's Ribbon or Paylink.

We apologize for any inconvenience this has caused. If you have any questions, please contact [email protected].
Posted Dec 20, 2023 - 15:23 EST
Update
Our technical teams are continuing to actively work this issue. We'll provide an update as soon as more information become available.
Posted Dec 14, 2023 - 15:28 EST
Update
Our technical team have determined that some payments are being voided automatically. Note: these payments should not be marked paid within Intacct.
Posted Dec 13, 2023 - 12:13 EST
Investigating
We have reports from some clients on the TPro3 payment gateway of intermittent invoice error messages when attempting to process a transaction using Intacct's Ribbon or Paylink, however, the payment transactions are successful. Our technical teams are investigating this issue. We'll provide an update as soon as more information becomes available.
Posted Dec 12, 2023 - 20:55 EST
This incident affected: ERP Payments for Sage Intacct (Product).