Connectivity Issues with ERP Connector for NetSuite
Incident Report for Versapay
Resolved
The connectivity Issues with ERP Connector for NetSuite has been resolved.

We apologize for any inconvenience this has caused. If you have any questions, please contact [email protected].
Posted Mar 15, 2024 - 10:38 EDT
Monitoring
We've deployed a fix that resolves the operational issue with the NetSuite Connector that was impacting some clients. Connectors should now sync without any issue. Our teams are closely monitoring to ensure no recurrence of the issue. We'll provide an update as soon as more information becomes available.
Posted Mar 14, 2024 - 20:58 EDT
Identified
We have identified an operational issue with the NetSuite Connector that is impacting some clients. Our engineering team has identified the root cause and is in the process of restoring service today. If you are impacted by this issue, the connector will not sync any data until service is restored. Once restored, the data syncing will resume and no data will be lost.
Posted Mar 14, 2024 - 19:11 EDT
This incident affected: Connectors (ERP Connector for NetSuite).