Bridgepay Outage

Incident Report for Versapay

Resolved

This incident has been resolved.
Posted Jun 10, 2026 - 13:37 EDT

Monitoring

We are currently experiencing an outage with with the Bridgepay gateway at the moment.  We are monitoring this issue, and hope to have more details soon.  For more real time updates, please visit https://status.bridgepaynetwork.com/.
Posted Jun 09, 2026 - 17:24 EDT