Investigating Intacct import issue with C-AR

Incident Report for Versapay

Identified

We’re experiencing an issue with being able to import data into C-AR from Intacct. We'll provide an update as soon as more information becomes available.
Posted May 12, 2026 - 15:10 EDT
This incident affects: ERP Payments for Sage Intacct (Product).