TPro3 Payment Gateway Processing Issues
Incident Report for Versapay
Resolved
After a thorough monitoring period, our team is confident that the issue has been resolved through the database enhancements implemented.
Posted Jul 16, 2024 - 14:40 EDT
Monitoring
Our team has implemented database enhancements, resulting in significantly improved performance. We will continue to monitor our services throughout the weekend to ensure they remain fully operational.
Posted Jun 21, 2024 - 17:06 EDT
Identified
Our team has identified a database performance issue as the root cause of payment timeouts. We've increased the resources available to our TPro3 database, resulting in improved performance. We'll continue to monitor the situation closely.
Posted Jun 21, 2024 - 14:09 EDT
Investigating
We are currently investigating an issue with our TPro3 Payment Gateway causing transactions to process slower than usual. Our team is working diligently to resolve this matter. We will provide updates as soon as we have more information.
Posted Jun 21, 2024 - 12:10 EDT
This incident affected: Payments (TPro3 Payment Gateway).