ERP Connectors for MRI - Outage

Incident Report for Versapay

Resolved

This incident has been resolved.
Posted Sep 22, 2025 - 12:29 EDT

Identified

MRI has identified an issue with a software update on their side which is impacting ERP Connectors for MRI. This impact is limited to MRI clients, all other Connectors are operational at this time. MRI has indicated they are working on a fix for the issue, and we will provide an update as soon as more information becomes available.
Posted Sep 18, 2025 - 17:37 EDT
This incident affected: Connectors (ERP Connector for MRI).