Identified Potential Service Disruption for a Subset of ERP Payments for Netsuite Customers
Incident Report for Versapay
Identified
We've determined that you may face a potential disruption to ERP Payments for Netsuite that may impact you. If your Netsuite sandbox environment inadvertently uses your production Collaborative AR API keys, it may populate your Collaborative AR production account with Netsuite sandbox data. We are working on enhancing our protections to prevent your Collaborative AR production environment from being populated with sandbox Netsuite data. We'll provide an update as soon as more information becomes available.

When copying your production Netsuite environment to a sandbox environment, please ensure that you remove the Collaborative AR API keys that may have been copied to your sandbox.
Posted Oct 03, 2024 - 19:42 EDT
This incident affects: ERP Payments for NetSuite (Product).