Collaborative AR Service Outage
Incident Report for Versapay
Resolved
This incident has been resolved and service has been restored. We apologize for any inconvenience.
Posted Dec 08, 2023 - 09:58 EST
Update
Our technical teams are continuing to work to resolve the issue.
Posted Dec 08, 2023 - 09:20 EST
Investigating
We’re experiencing a service outage with Collaborative AR and our APIs. Our team is currently investigating the issue and working to restore the service. We apologize for any inconvenience. Supplier and Customer portal users are affected. We'll provide an update as soon as more information becomes available.
Posted Dec 08, 2023 - 08:29 EST
This incident affected: Collaborative AR (formerly ARC) (Platform).