NetSuite ERP Connector Issue
Incident Report for Versapay
Resolved
The NetSuite ERP Connector issue is resolved, and data synchronization is back on track. Our Engineering teams identified the root cause as an issue with one of our third-party service providers. We're conducting further diagnostics to minimize the likelihood of recurrence.

If you have any questions, please contact our Customer Care Team using our Contact Us support page: https://www.versapay.com/contact-us. We'll address your concerns as quickly as possible.
Posted May 07, 2024 - 18:42 EDT
Monitoring
Our Engineering team has successfully implemented a fix, resolving the issue. We'll continue to monitor our systems to ensure the NetSuite Connector continues to operate as expected.
Posted May 06, 2024 - 12:30 EDT
Identified
We've identified an issue with our NetSuite ERP Connector, affecting the synchronization of data between our systems and your ERP. This may cause delays in data updates. Our team is actively resolving the issue to minimize disruption.
Posted May 06, 2024 - 11:28 EDT
This incident affected: Connectors (ERP Connector for NetSuite).