FIS / CheckCommerce Transactions Authorizations
Incident Report for Versapay
Resolved
FIS has resolved this issue.
Posted Jul 18, 2024 - 16:10 EDT
Investigating
FIS, our partner, has observed an issue between them and CheckCommerce that may be impacting transaction authorizations. FIS technical resources are working to identify and resolve the issue.

We will provide another update when we have more information to share.
Posted Jul 18, 2024 - 15:42 EDT
This incident affected: Payments (Versapay Payment Gateway (TPro4)).